Push Notifications not working on the Mobile App
Incident Report for Blackboard Inc.
Resolved
Our development team has resolved the issues with push notifications.
Posted Jun 16, 2020 - 14:17 EDT
Investigating
Blackboard Mass Notification is currently experiencing a problem with push alerts on the mobile app. At this time, when an app user receives a notification on their app, the standard alert banner and noise is not triggering. Our developers are aware of this and are investigating the issue. This is only affecting the alerts; users are still getting the notifications that are being sent to them.
Posted Jun 08, 2020 - 14:29 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).