Subset of clients are experiencing an issue with scheduled events running.
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved
Posted Jun 16, 2020 - 13:53 EDT
Investigating
Our development team has discovered a problem with automated tasks for a small subset of clients. This includes demographic imports and automated attendance calls. Our team is working diligently to resolve the issue.
Posted Jun 16, 2020 - 13:47 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).