Connect is experiencing a delay in sending SMS messages.
Incident Report for Blackboard Inc.
Resolved
Connect SMS messages are now sending as expected. Phone calls and email messages were operating as normal during this time. We apologize for any inconvenience that you may have experienced.
Posted Aug 09, 2022 - 22:27 EDT
Investigating
Connect is currently experiencing a delay in sending SMS messages. Email and voice messages are being delivered as expected.

Our engineering team is investigating and working towards a resolution. We will update this page as progress is made.
Posted Aug 09, 2022 - 20:51 EDT