Email delivery issues for users of some significant mail providers
Incident Report for Blackboard Inc.
Resolved
Our development team has been tracking this issue since our resolution and there have been successful deliveries to these domains. If you have any further questions, please contact our support team for assistance.
Posted Dec 27, 2021 - 10:55 EST
Update
Research suggests that Connect is not currently adversely affected by this issue.
Posted Dec 21, 2021 - 10:30 EST
Investigating
Our development team has received reports of e-mail messages failing to deliver to email domains which are handled by Prodigy’s mail servers. These include the Bellsouth.net, Att.net, and Scbglobal.net domains as well as prodigy.net and others. Our team is working with the domain provider to get this resolved as quickly as possible. Emails to other domains, as well as phone and SMS are continuing to deliver as expected
Posted Dec 20, 2021 - 16:22 EST
This incident affected: Americas (BB Comms HQ (Formerly ParentLink), Connect - Connect 5, Web Community Manager (formerly Schoolwires)).