Learn SaaS - Service Interruption - US Gov Clients

Incident Report for Blackboard Inc.

Resolved

The incident has been successfully resolved, and we've verified that clients are now operating without issue.
Posted Jul 16, 2025 - 00:17 EDT

Monitoring

We've successfully implemented a workaround, and services are now back online. We're currently monitoring the system to ensure everything remains stable.
Posted Jul 15, 2025 - 23:03 EDT

Investigating

We're currently experiencing a service interruption affecting our Learn SAAS Gov Clients. Our dedicated team is actively investigating and implementing solutions to restore full service as soon as possible. We apologize for the disruption and appreciate your patience.
Posted Jul 15, 2025 - 22:49 EDT
This incident affected: Americas (Blackboard – SaaS Gov Cloud (US)).