Consulting Central Extensions - Service Interruption
Incident Report for Blackboard Inc.
Resolved
The Consulting Central extensions are accessible.

This incident has been resolved.
Posted Dec 22, 2021 - 10:01 EST
Monitoring
An AWS outage seems to have impacted the DB and this had caused the issue.
The issue has now been fixed and the services are returning to normal.
We are closely monitoring the status.

Additional updates will be posted to status.blackboard.com.
Posted Dec 22, 2021 - 08:54 EST
Investigating
The Consulting Central Extensions like Training Development & Manager, Grade Journey, Reporting Framework, etc. are not accessible.

The incident is being investigated at the moment.

Additional updates will be posted to status.blackboard.com.
Posted Dec 22, 2021 - 07:58 EST
This incident affected: Europe, Middle East & Africa (Learn - Managed Hosting (Europe), Learn - Managed Hosting (Saudi), Learn - SaaS Deployment for Blackboard Learn (Europe)), Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), and Americas (Learn - Managed Hosting (Canada), Learn - Managed Hosting (US), Learn - SaaS Deployment for Blackboard Learn Americas, Learn – AWS Gov Cloud (US)).