Collaborate Ultra - AWS (Region) - Session disconnects
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 05:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 04:39 EDT
Identified
The cause has been identified as MCU restarts. Corrective measures have been applied.
Posted Sep 02, 2020 - 04:10 EDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2020 - 04:02 EDT
Investigating
September 2nd, 09:45 CET. Some Collaborate Ultra users may be experiencing session disconnects. The issue is currently being investigated by our teams.
Posted Sep 02, 2020 - 03:54 EDT
This incident affected: Europe, Middle East & Africa (Collaborate Ultra - AWS (EU)).