Learn SaaS 3900.26.0: Emergency Maintenance Production Release for Ultra UI Only (scheduled for Nov 13, 2021)
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 21:28 EST
Identified
3900.26.0 emergency maintenance deployment of the updated Ultra UI release to all production SaaS sites has successfully completed.

Incident:
A critical Ultra UI issue with 3900.26.0 Ultra has been identified and resolved and production will be updated Saturday evening (November 13, 2021).

The issue:
A set of changes introduced in Ultra UI version 3900.26.0 was not compatible with some of the content with tables generated in versions 3900.23. This bug affected the table content with inline formats; new content with tables is not affected. Our Rich Text Editor for Ultra was updated in order to support all the content with tables generated by the Rich Text Editor.

We fixed the issue by updating our Ultra UI Editor. No updates for the user content is required.
Posted Nov 13, 2021 - 15:32 EST
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas, Learn – AWS Gov Cloud (US)).