BbData Snowflake 400 error
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 10:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2022 - 09:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2022 - 09:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2022 - 09:22 EDT
Investigating
We have received reports that some clients are receiving a 400 error when trying to access Snowflake.
Our teams are currently investigating this issue.
Posted Jun 01, 2022 - 06:45 EDT
This incident affected: Global (Blackboard Data - data.blackboard.com).