Web Community Manager - Some Websites Unavailable
Incident Report for Blackboard Inc.
Resolved
Our managed hosting team has now been able to fully resolve the DDOS attack, and all affected sites should again be available.
Posted Jan 07, 2021 - 18:41 EST
Identified
The managed hosting team has identified the issue as a likely DDOS attack. Many affected sites are again resolving, but we're not yet able to call the incident fully resolved.
Posted Jan 07, 2021 - 18:31 EST
Investigating
As of roughly 5:30 PM Eastern Time, we began receiving reports that a subset of client sites were slow to respond or failing to load. Our managed hosting team has been made aware of the issue and is investigating.
Posted Jan 07, 2021 - 17:41 EST
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).