Learn SaaS 3900.46.0 Feature Test/Stage Release Delayed
Incident Report for Blackboard Inc.
Resolved
Release is currently in progress.
Posted Jul 20, 2022 - 15:15 EDT
Identified
This issues identified have been resolved and the Learn SaaS 3900.46.0 Feature Test/Stage release will be deployed on Wednesday, July 20th.
Posted Jul 18, 2022 - 14:54 EDT
Investigating
In order to address minor issues found during testing, the Learn SaaS 3900.46.0 Feature Test/Stage release, originally scheduled for July 19th, will be delayed. Timing of the release will be provided as soon as more information is available.
Posted Jul 15, 2022 - 11:24 EDT
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas, Learn – AWS Gov Cloud (US)).