Some WCM features may temporarily fail or become unavailable
Incident Report for Blackboard Inc.
Resolved
We believe this incident to now be resolved.
Posted Aug 19, 2021 - 09:58 EDT
Monitoring
Managed hosting is closely monitoring this situation, which should have improved since first being identified. They are taking steps to resolve issues as they arise, ideally minimizing client impact. The underlying issue remains, and a solution is being researched.
Posted Aug 18, 2021 - 14:42 EDT
Identified
Blackboard's managed hosting team has identified an issue that may prevent Web Community Manager from making successful API calls to other Blackboard servers/services or to those of 3rd parties (i.e. Google). As a result, a variety of functions in WCM (template updates, global icon display, perhaps Google Calendar sync, perhaps some Ally scanning) may perform erratically. Hosting has identified a likely cause, and is looking to implement a solution, and is taking periodic steps to mitigate the issue to minimize client impact.
Posted Aug 18, 2021 - 13:04 EDT
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).