Web Community Manager - Intermittent Performance Issues
Incident Report for Blackboard Inc.
Resolved
All services are restored.
Posted Jun 26, 2020 - 14:22 EDT
Investigating
A small subset of clients have experienced brief periods (roughly 3 minutes) during which their websites were unresponsive/did not load. Our managed hosting team continues to investigate, and it's possible that this event could repeat.
Posted Jun 26, 2020 - 14:08 EDT
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).