EU - Several SaaS Learn instances down
Incident Report for Blackboard Inc.
Resolved
The incident is now resolved and an RCA was open for investigation.
Posted Jul 16, 2021 - 15:27 EDT
Identified
Several SaaS Learn instances are down at the EU region, we are currently working to restore connectivity.
Posted Jul 16, 2021 - 13:25 EDT
This incident affected: Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)).