Collaborate Original - Managed Hosting (US) Service Disruption
Incident Report for Blackboard Inc.
Resolved
Maintenance has been completed and services have been restored.
Posted Jun 11, 2021 - 17:49 EDT
Identified
Friday, June 11, 2021 at 3:38 pm EDT -We have identified an issue with Original Collaborate that requires an emergency maintenance restart. The system will be unavailable while this maintenance is being performed. We will update again as the maintenance progresses.
Posted Jun 11, 2021 - 15:43 EDT