DDA Issues
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved and observed that the sites are operating normally since 4:38 PM EDT
Posted Nov 02, 2022 - 01:06 EDT
Investigating
We are aware of DDA issues in some instances and working on a fix.
Posted Nov 01, 2022 - 12:56 EDT
This incident affected: Americas (Learn - Managed Hosting (Canada), Learn - Managed Hosting (US), Learn - SaaS (US), Learn – SaaS Gov Cloud (US)).