Smore integration icon becoming unavailable
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 11:42 EDT
Investigating
Blackboard Mass Notifications is currently experiencing an issue affecting the Smore integration for a subset of clients, with the integration icon becoming unavailable after clicking on it while creating a message. Our development team is aware of this issue and is working diligently to solve it.
Posted Jun 16, 2020 - 16:05 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).