Collaborate Ultra - AWS (US) Single Session Server Taken Out of Service
Incident Report for Blackboard Inc.
Postmortem

.

Posted Sep 17, 2020 - 18:17 EDT

Resolved
Saturday, September 12, 2020 10:07 AM EDT (Eastern Daylight Time) GMT -4 hours - Some Collaborate Ultra users may have experienced being stuck in a joining state and then the session was ended due to inactivity. A single Collaborate Ultra Saturn server (166) was taken out of service due to a technical issue. Any users that are still experiencing issues should refresh their browser to reconnect to the session.
Posted Sep 12, 2020 - 10:22 EDT
This incident affected: Americas (Collaborate Ultra - AWS (US)).