Connect messages are currently not sending.
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 13:12 EDT
Update
Connect messages are currently sending as expected via all modes.
Posted Oct 17, 2022 - 13:11 EDT
Investigating
No Connect messages are currently sending. All messages result in an error stating "This notification did not have message content for available mode(s). Message not sent.
Our engineers are currently investigating.
Posted Oct 17, 2022 - 12:19 EDT
This incident affected: Americas (Connect - Connect 5).