Learn Release 3900.17.0: Delayed Release to Client Production Environments
Incident Report for Blackboard Inc.
Resolved
We’re applying an updated version of 3900.17.0 (full release number 3900.17.0-rel.43+eee598e) to some client Production servers on Friday, July 2, 2021
Posted Jul 06, 2021 - 18:11 EDT
Identified
As part of our commitment to release quality, we’re delaying the Blackboard Learn SaaS 3900.17.0 release to GovCloud client Productions servers in the US-East timezone, previously scheduled for Thursday, July 1, 2021.

Also, an issue identified during today's rollout, which has already corrected, will result in some clients receiving a new update today.

We will provide another update as soon as we have identified a new target date.
Posted Jul 01, 2021 - 16:32 EDT
This incident affected: Americas (Learn - SaaS Deployment for Blackboard Learn Americas, Learn – AWS Gov Cloud (US)).