Bb Annotate "undo" and “redo” Release
Incident Report for Blackboard Inc.
Resolved
The issue with the Bb Annotate undo/redo capability has been resolved. The release is planned for August 1 - 11. A new maintenance event will be published providing additional details of the upcoming release.
Posted Jul 29, 2022 - 11:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2022 - 14:00 EDT
Identified
We've paused the release of the new undo/redo capability in Bb Annotate due to an issue causing loss of information on comments. The root cause of it has been identified, and we'll communicate a new target date for the deployment in the following days. We're sorry for any inconvenience this may cause, as we understand this is a critical timing, and a critical tool for the grading process.
Posted May 20, 2022 - 09:24 EDT
This incident affected: Global (BB Annotate).