Collaborate Ultra - AWS (EU) Single Session Server Taken Out of Service
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 09:10 EDT
Investigating
Tuesday, October 6, 2020 2:05 PM IST (Irish Standard Time) GMT +1 hours - Some Collaborate Ultra users may have experienced an A00 error when joining sessions. A single Collaborate Ultra Saturn server was taken out of service due to a technical issue. Any users that are still experiencing issues should refresh their browser to reconnect to the session.
Posted Oct 06, 2020 - 09:08 EDT
This incident affected: Europe, Middle East & Africa (Collaborate Ultra - AWS (EU)).