Learn SaaS 3900.48.0 Feature Production Release Paused
Incident Report for Blackboard Inc.
Resolved
The Learn SaaS 3900.48.0 Feature Production Release scheduled for September 1 is resuming. An issue encountered during deployment with efficiency of a particular Structured Query Language (SQL) statement has been resolved.
Posted Sep 01, 2022 - 17:29 EDT
Investigating
The Learn SaaS 3900.48.0 Feature Production Release scheduled for September 1 has been PAUSED due to issues encountered during deployment. More information will be provided as it becomes available.
Posted Sep 01, 2022 - 09:42 EDT
This incident affected: Asia Pacific (Learn - SaaS (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS (Europe)), and Americas (Learn - SaaS (US), Learn – SaaS Gov Cloud (US)).