Collaborate Ultra Intermittent Telephony Issues
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted May 28, 2021 - 21:37 EDT
Update
Friday, May 28, 2021 11:02 AM EDT (Eastern Daylight Time) GMT -4 hours -We have released a fix on Collaborate (Asia Pacific) and are monitoring the results. We will update this status again after the fix is released on Collaborate (EU).
Posted May 28, 2021 - 11:04 EDT
Monitoring
Friday, May 28, 2021 9:22:00 AM EDT (Eastern Daylight Time) GMT -4 hours -We have released a fix on Collaborate (US) and Collaborate (Canada) and are monitoring the results. We will update this status again after the fix is released on Collaborate (EU) and Collaborate (Asia Pacific).
Posted May 28, 2021 - 09:24 EDT
Identified
Tuesday, May 25, 2021 12:54 PM EDT (Eastern Daylight Time) GMT -4 hours - We have identified the cause of this issue and are working toward releasing a fix. Only anonymous dial-in callers are impacted. In session calling, using the number you see in your session, as well as in-session audio via the computer/mobile device are valid workarounds at this time. The issue is present in all instances of Collaborate as well so we have updated this status accordingly. Please review https://blackboard.secure.force.com/apex/publickbarticleview?id=kAE5Y000000kAJ5WAM&homepage=true for more information.
Posted May 25, 2021 - 12:54 EDT
Investigating
Thursday, May 20, 2021 2:00 PM EDT (Eastern Daylight Time) GMT -4 hours - Some attendees dialing into the Collaborate Ultra teleconference have been experiencing frequent audio reconnects during sessions. The session itself does not reconnect, nor does in-session audio. The Blackboard Collaborate SRE team is working with our teleconferencing vendor to investigate the issue. Please use in-session audio as a workaround at this time. For anyone having trouble with in-session audio, please refer to: https://blackboard.secure.force.com/publickbarticleview?id=kAE1O000000XZNOWA4
Posted May 20, 2021 - 14:25 EDT
This incident affected: Europe, Middle East & Africa (Collaborate (EU)), Asia Pacific (Collaborate (Asia Pacific)), and Americas (Collaborate (Canada), Collaborate (US)).