3900.15 and 3900.17 Release
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 14:26 EDT
Update
We’re updating the information available regarding the Blackboard Learn SaaS 3900.15.0 release to client Production servers, previously scheduled for Thursday, June 3, 2021:

- A maintenance update to client Production environments will take place on Thursday, June 24, to apply high priority fixes.
- The efforts to resolve the SCORM upgrade issues are still ongoing. Clients still running on 3900.13.0 will not be updated on June 24.

We aim to update all Production sites to 3900.17.0 on Thursday, July 1. This will include those clients who are currently on 3900.15.0 as well as those who are still on 3900.13.0.

More information will follow on help.blackboard.com.
Posted Jun 23, 2021 - 17:05 EDT
Update
3900.17 has been pushed out to Test/Stage on June 15th.
Posted Jun 16, 2021 - 17:17 EDT
Monitoring
As part of our commitment to release quality, we’re pausing the Blackboard Learn SaaS 3900.15.0 release to client Production servers, previously scheduled for Thursday, June 3, 2021. For more information, please refer to the Release Notes area of help.blackboard.com

We are delaying the Blackboard Learn SaaS 3900.17.0 release to client Testing servers, previously scheduled for Tuesday, June 8, 2021. We’ll update this note as soon as we’ve identified a new target date. More updates will follow soon.
Posted Jun 08, 2021 - 11:10 EDT
Identified
As part of our commitment to release quality, we’re delaying the Blackboard Learn SaaS 3900.17.0 release to client Testing servers, previously scheduled for Tuesday, June 8, 2021. We’ll update this note as soon as we’ve identified a new target date. More updates will follow soon.
Posted Jun 08, 2021 - 10:06 EDT
This incident affected: Asia Pacific (Learn - SaaS (Asia Pacific)), Europe & Middle East (Learn - SaaS (Europe)), and Americas (Learn - SaaS (US)).