Connect is experiencing delays in sending SMS messages
Incident Report for Blackboard Inc.
Resolved
SMS messages are now sending as expected. Note: phone calls and email messages have been sending and were not affected.
Posted Aug 02, 2022 - 18:15 EDT
Investigating
Connect is experiencing delays in sending SMS messages. Phone calls and email messages are operating as expected Our engineers are investigating.
Posted Aug 02, 2022 - 15:08 EDT
This incident affected: Americas (Connect - Connect 5).