Main voice recording not working
Incident Report for Blackboard Inc.
Resolved
The main voice recording line is now working properly.
Posted Mar 23, 2021 - 15:55 EDT
Investigating
The main voice recording line is currently down. Clients are able to use the alternate numbers to record their messages. The Text to Speech and Uploading a Recording features still function as appropriate.
Posted Mar 23, 2021 - 15:40 EDT
This incident affected: Americas (Connect - Connect 5).