Connectivity to SaaS systems
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 08:39 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2020 - 08:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 08:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2020 - 08:01 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 08:01 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 07:59 EDT
Investigating
We are receiving some reports with connectivity to SaaS systems and our teams are currently working on this.
Posted Oct 15, 2020 - 07:52 EDT
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas).