Errors with Email attachments
Incident Report for Blackboard Inc.
Resolved
The email attachment issue has been resolved. Connect 5 is now operating as designed.
Posted Jun 08, 2021 - 17:57 EDT
Investigating
Users receive an error message when sending emails with attachments. As a workaround, users can insert web-hosted documents as a hyperlink instead of as an attachment. Voice, SMS and emails without attachments are working successful.
Posted Jun 08, 2021 - 17:23 EDT
This incident affected: Americas (Connect - Connect 5).