AWS Single AZ Intermittent DNS Lookup
Incident Report for Blackboard Inc.
Resolved
AWS has resolved the issue. In case there is some failed paper, it just need to be submitted again. We will work on reprocessing papers from the backlog.
Posted Jul 28, 2020 - 07:33 EDT
Monitoring
Tuesday, July 28, 2020 5:30 AM EDT (Eastern Daylight Time) GMT -4 hours. Issue with DNS resolving, which is caused by failing AWS service, that impacts SafeAssign paper processing.

https://status.aws.amazon.com/#SA_block

"They are investigating an increase in DNS lookup failures from EC2 instances in a single Availability Zone in the US-EAST-1 Region."
Posted Jul 28, 2020 - 06:29 EDT
This incident affected: Global (SafeAssign).