Connect is experiencing a delay in sending SMS messages.
Incident Report for Blackboard Inc.
Resolved
This issue has been resolved. SMS messages are sending as expected. Email and voice messages are being delivered as expected.
Posted Mar 10, 2023 - 14:02 EST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 13:19 EST
Investigating
Connect is experiencing a delay in sending SMS messages. Email and voice messages are being delivered as expected. The team is investigating.
Posted Mar 03, 2023 - 14:44 EST
This incident affected: Americas (Connect - Connect 5).