Issues with Announcements following the 3900.15 release
Incident Report for Blackboard Inc.
Resolved
The Announcements issue has been resolved and a re-release of 3900.15 was rolled out to affected clients on Saturday, June 5th. Additional information is under the Release Notes section of help.blackboard.com
Posted Jun 07, 2021 - 10:51 EDT
Investigating
Clients are experiencing issues with Announcements in the 3900.15 release. In an abundance of caution we have temporarily paused the release and engineers are engaged and working on a fix.
Posted Jun 04, 2021 - 11:20 EDT
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas).