Connect SMS message currently are not sending. Voice and email messages are operating as normal.
Incident Report for Blackboard Inc.
Resolved
This issue is now resolved.

SMS Messages sent in between 7pm and 2:30 am ET on May 26th/27th may not have been sent; if your message was affected and you wish to send it out, you will need to resend it.
Posted May 27, 2022 - 02:30 EDT
Investigating
SMS messages are currently not sending. Our engineers are investigating.
Posted May 26, 2022 - 20:07 EDT
This incident affected: Americas (Connect - Connect 5).