Partial Service Interruption
Incident Report for Blackboard Inc.
Resolved
Access has been restored and all environments are fully operational.
Posted Jun 24, 2020 - 11:29 EDT
Investigating
A small number of Learn environments are experiencing an interruption to service.
We are currently investigating this issue.

Additional updates will be posted to status.blackboard.com
Posted Jun 24, 2020 - 11:14 EDT
This incident affected: Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)).