Custom Role Permissions Issue
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 16:08 EST
Update
The development teams are still working towards a resolution regarding the custom role issue on Mass Notification. Anyone discovering an issue with their custom roles, please reach out to our support team and we will assist you in recovering the roles permissions.
Posted Dec 02, 2020 - 11:03 EST
Investigating
A subset of clients with Mass Notification are currently experiencing an issue where their custom roles have lost the permissions that were previously assigned to them. Our development team is currently working to isolate any clients affected by this. If you run into this issue, please contact support so that we can manually restore these permissions for you
Posted Nov 30, 2020 - 11:27 EST
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).