Collaborate Ultra (All Regions) Intermittent Issues With Audio
Incident Report for Blackboard Inc.
Resolved
The fix has been pushed out to all regions.
Posted May 14, 2021 - 05:22 EDT
Update
The fix has been deployed for APAC and EU. US and Canada regions will follow shortly.
Posted May 14, 2021 - 03:41 EDT
Monitoring
A fix has been released to https://au.bbcollab.com/. We are monitoring the results and will update again once the fix has been released globally.
Posted May 13, 2021 - 15:57 EDT
Identified
Following the release, a small number of institutions have encountered some intermittent issues with audio. When an institution is affected, it doesn't impact all their sessions, just a minority of them, and in these sessions it usually doesn't impact all users. Users impacted can't hear audio, but the issue in some cases resolves itself. We have prioritized this and are working diligently to fix it, in the meantime the advice to users impacted is to remain in the session as the issue can disappear when their audio re-initializes in the back-end (which happens regularly)
Posted May 13, 2021 - 09:45 EDT