Inconsistancies with message delivery
Incident Report for Blackboard Inc.
Resolved
Our development team has resolved this issue. Everything is now functioning as expected
Posted May 24, 2022 - 14:35 EDT
Investigating
Our development team has discovered an issue that is causing some inconsistencies with message delivery with a small subset of clients. You can view the message status in the message Tracking report if you wish to verify your message delivery. If you have any additional questions, please contact our support team.
Posted May 24, 2022 - 10:55 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).