Connect is currently unable to send voice messages.
Incident Report for Blackboard Inc.
Resolved
This incident was resolved some time ago, our apologies for not closing it out more promptly.
Posted Nov 22, 2022 - 18:37 EST
Update
Connect clients can now send utilize text to speech to send voice messages. Email and SMS have been processing normally. We apologize for the inconvenience.
Posted Oct 27, 2022 - 15:10 EDT
Update
Clients are now able to send voice messages via recorded message but text to speech messages are currently not sending. Our team continues to investigate.
Posted Oct 27, 2022 - 10:16 EDT
Investigating
Connect clients are experiencing errors when attempting to send voice messages.  Email and SMS messages are processing normally.  Our engineers are investigating this issue.  We apologize for the inconvenience.
Posted Oct 27, 2022 - 08:58 EDT
This incident affected: Americas (Connect - Connect 5).