Collaborate Ultra - AWS (EU) Bahrain users may not be able to dial into a Collaborate Ultra Session using the Bahrain teleconference number at this time
Incident Report for Blackboard Inc.
Resolved
We are closing this incident as it has taken longer than expected to restore the number for Bahrain. We are updating our teleconference offerings and will replace the number for Bahrain once we have the issue resolved. Please monitor https://help.blackboard.com/Collaborate/Ultra/Participant/Join_Sessions/Collaborate_Teleconference#teleconference-phone-numbers_OTP-6 and https://help.blackboard.com/Collaborate/Ultra/Moderator/Join_Sessions/Collaborate_Teleconference#teleconference-phone-numbers_OTP-6 for an update.
Posted May 14, 2021 - 09:24 EDT
Investigating
Thursday, April 8, 2021 4:00 AM GMT - Bahrain users may not be able to call into a Collaborate Ultra Session using the Bahrain teleconference number. Blackboard Collaborate Devops team is working with our teleconferencing vendor to investigate the issue. Please use the in-session audio as a workaround at this time.
Posted Apr 08, 2021 - 04:03 EDT