Automated Uploads not working for a subset of clients
Incident Report for Blackboard Inc.
Resolved
As of 4:00 a.m. EST, all automated uploads/processes are working as expected.
We apologize for any inconvenience this may have caused, and we thank you for your patience.
Posted Jan 26, 2023 - 11:31 EST
Identified
Our recent release introduced an issue causing a subset of clients to be unable to automatically upload files for processing. This in turn has caused those districts to not deliver their automated messages (such as Attendance calls).
This has NOT caused issues with custom messages; custom messages are processing normally.
You can check Message Tracking to see if your attendance messages have gone out today.
Our team is working to resolve this issue asap; we will update you when a timeline has been determined.

These files can be manually updated by dropping the desired file into the folder on the SCP site.
If you have questions or need assistance in doing this, please reach out to our support team and they will help you update the files.
Posted Jan 25, 2023 - 14:13 EST