Intermittent Cloud connection issues affecting RUH1 datacenter
Incident Report for Blackboard Inc.
Resolved
A permanent fix was implemented and the system has performed well during the monitoring period.
Posted Jul 13, 2021 - 12:07 EDT
Monitoring
A workaround has been implemented and we are currently monitoring the systems performance.
Posted Jul 01, 2021 - 08:32 EDT
Investigating
The Cloud connector is intermittently down and clients hosted in RUH1 may not able to use Collaborate and other tools dependent of this connector, our teams are currently investigating this issue.
Posted Jul 01, 2021 - 04:16 EDT
This incident affected: Global (Learn - Cloud & Social Tools).