Learn - SaaS (US) - Service Interruption
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 01:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 01:15 EDT
Update
AWS team continue to work on a fix for this issue.
Posted Jun 10, 2022 - 00:59 EDT
Update
AWS team continue to work on a fix for this issue.
Posted Jun 10, 2022 - 00:24 EDT
Update
AWS continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 23:46 EDT
Identified
We are currently experiencing issues within the US-East-1 region that is impacting a number of Blackboard Learn Saas clients . AWS have identified the issue and continue to work to resolve this issue as quickly as possible.

Additional updates will be posted to status.blackboard.com
Posted Jun 09, 2022 - 23:17 EDT
This incident affected: Americas (Learn - SaaS (US)).