Web Community Manager - Some clients were unable to access Site Manager
Incident Report for Blackboard Inc.
Resolved
All services have been restored.
Posted May 13, 2020 - 12:07 EDT
Investigating
As of 9:21 Eastern time, Blackboard began receiving reports that some clients were unable to access Site Manager, and that some were experiencing difficulty reaching their websites in general. The Managed Hosting team is aware of the issue and is investigating to identify a solution.
Posted May 13, 2020 - 10:16 EDT
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).