Multiple sites down affecting US Gov Cloud
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 06:13 EDT
Monitoring
The affected systems have recovered or are in the process to recover, we are now monitoring the solution implemented.
Posted Jul 01, 2021 - 05:45 EDT
Identified
A possible cause as been identified and measures are being taken in order to recover the service.
Posted Jul 01, 2021 - 05:33 EDT
Update
A sub-set of systems connected to US Gov Cloud are currently down and our teams are investigating this incident.
Posted Jul 01, 2021 - 05:15 EDT
Investigating
We are currently investigating this issue.
Posted Jul 01, 2021 - 05:14 EDT
This incident affected: Americas (Learn – SaaS Gov Cloud (US)).