WCM Clients are unable to log in with Google SSO
Incident Report for Blackboard Inc.
Resolved
Google Authentication is now working as intended. If you encounter any further issues, please contact Web Community Manager Support
Posted Nov 23, 2022 - 12:03 EST
Identified
For those WCM clients that rely on Google SSO for sign in, it appears that this service became unavailable as of as of roughly 4:45 Eastern time on 11/22. Developers and the managed hosting team have identified the cause of the issue and are working to restore access. Clients that rely on LDAP or SAML for authentication should NOT be affected.

For affected users, please use a local authorization account (WCM username/password) to access the site. Please contact support if you do not have any such accounts and need immediate access.
Posted Nov 22, 2022 - 17:57 EST
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).