Issue with Learn Connectivity
Incident Report for Blackboard Inc.
Resolved
This incident is now resolved.
Posted Jun 08, 2021 - 07:55 EDT
Monitoring
A fix was applied in the Fastly network and we are currently monitoring the situation.
Posted Jun 08, 2021 - 07:16 EDT
Identified
The issue has been identified and a fix has been applied.
Posted Jun 08, 2021 - 07:05 EDT
Investigating
We are currently experiencing a connectivity issue with our CDN and our teams are actively working to troubleshoot this event.
Posted Jun 08, 2021 - 06:40 EDT
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas).