Connect SMS messages are not sending
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 13:03 EDT
Update
Work continues on resolving the issue with Connect SMS messages not sending, and the resolution of this issue has our team's full attention.
Please note that voice and email messages continue to operate as normal. We apologize for any inconvenience this may cause.
Posted Jul 26, 2022 - 12:18 EDT
Investigating
Connect SMS messages are currently not sending. Voice and email messages are operating as normal. Our engineers are investigating.
Posted Jul 26, 2022 - 07:35 EDT
This incident affected: Americas (Connect - Connect 5).