Learn SaaS 3900.37.0 Feature Production Release Delayed
Incident Report for Blackboard Inc.
Resolved
The Learn SaaS 3900.37.0 Feature Production release is underway.
Posted Apr 21, 2022 - 09:23 EDT
Identified
The changes impacting the release of 3900.37.0 to Production are currently underway. An update including these changes will be released to Test/Stage environments on Monday, April 18 and the release to Production is scheduled for Thursday, April 21. The release of 3900.39.0 to Test/Stage environments will take place on Friday, April 22.
Posted Apr 15, 2022 - 10:50 EDT
Update
We are tentatively targeting Thursday, April 21st for the release of 3900.37.0 to Production Environments. This is subject to change based on testing and feedback and any changes will be communicated here. Note that the improvements to this release will first be released to test/stage environments and the timing for this will be communicated here as well.
Posted Apr 14, 2022 - 12:00 EDT
Investigating
Based on client feedback, the Learn SaaS 3900.37.0 Feature Production release, originally scheduled for April 7th, will be delayed in order to incorporate additional changes. The changes are being evaluated and updates on timing of the release will be provided as soon as more information is available.
Posted Apr 08, 2022 - 12:00 EDT
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas, Learn – AWS Gov Cloud (US)).