Multiple Learn SaaS Sites from AP-SOUTHEAST are down
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved

01/SEP/2022 12:00 PM EDT Observed that Sites are Stable and running fine.
Posted Sep 01, 2022 - 12:09 EDT
Monitoring
Issue has been identified and a fix has been implemented. All issues has been resolved & operating normally since 10:13 AM ET.
01/SEP/2022 We are continuing to monitor the results.
Posted Sep 01, 2022 - 11:09 EDT
Update
Most of the sites were stable now, We are continuing to investigate the issue.
Posted Sep 01, 2022 - 09:33 EDT
Investigating
09-01-2022 08:07:37 ET, Few Learn sites from AP south east region are facing issue, We are currently investigating this issue.

Additional updates will be posted to status.blackboard.com
Posted Sep 01, 2022 - 08:54 EDT
This incident affected: Asia Pacific (Learn - SaaS (AP) - Do Not use).