Collaborate Ultra - AWS (US) - Possible Recording Delays
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 09:39 EDT
Monitoring
With the upcoming Fall Semester approaching, we are predicting an increase in volume with the majority of schools and organizations hosting classes online with Blackboard Collaborate. This also includes an increase in the processing of recordings. During peak hours, users may experience some delays in their recordings posting. We are increasing our resources in order to mitigate these delays, however some delays may still occur. Please be aware of possible processing delays before submitting a case for investigation.
Posted Sep 02, 2020 - 10:13 EDT
This incident affected: Americas (Collaborate Ultra - AWS (US)).